Blog
New Site Host
Date: 24/9/2020
Tags: website
I think I've now got most things setup ok. The InScribe purchase page is working as best I can gauge. The forums are ok...? I can read and post stuff. There aren't a lot of old builds but no one needs them as far as I can tell.

Yell out if you do though.
Comments:
fret
06/10/2020 2:45pm
Test reply...
fret
06/10/2020 2:53pm
Another test.
test
28/11/2020 9:14pm
Hello,
Just saw you moved to another host, so i clicked around the site.
On the home page the links to Webscheduler (www.memecode.com/webscheduler) and XGate are broken (www.globalmarinenet.net/xgate.php). The later somehow changes to www.globalmarinenet.netxgate.php when you click on it.
The inScribe/plugins page (www.memecode.com/scribe/plugins.php) gives you some mysql warnings at the bottom.
On the i.Disk page (www.memecode.com/idisk/) and the GnuPG plugin page (www.memecode.com/scribe/gnupg.php), found through the forum, the screenshot is broken. The i.Scribe/Screenshots page (www.memecode.com/images/scribe/tour/) just puts you in the screenshots folder. From there you can get to the parent directory all the way up to Index of /images.
Also you have some threads in the Websites/Memecode forum (www.memecode.com/forums/forum.php?id=1) with (no subject) that might be worrying.
Regards.
 
Reply
From:
Email (optional): (Will be HTML encoded to evade harvesting)
Message:
 
Remember username and/or email in a cookie.
Notify me of new posts in this thread via email.
BBcode:
[q]text[/q]
[url=link]description[/url]
[img]url_to_image[/img]
[pre]some_code[/pre]
[b]bold_text[/b]