Index > Scribe > Server error
Author/Date Server error
08/01/2003 12:07pm
I have two questions:

The more serious one is that sometimes when I try to send an e-mail, the following error message pops up: "Server error--451 {mp001-r23} Need to authenticate via POP3 first. Please register first with POP3." (I hope I translated the last sentence correctly out of the German; the rest of the message is in English) This message--and the accompanying failure to send the e-mail--has only recently begun to occur, after several months of faultless performance. When I then try Outlook express, it sends the mail successfully--in fact I'm forced to use it now to send mail, which I'd rather not do. I'd like to stay with Scribe. I've tried switching off the firewall, but that doesn't help. Has anyone a suggestion that would fix this problem?

The other question: the post before this one (from Yoo, "mark as read") seems to imply that one can use Scribe to read the body of an e-mail while previewing it on the server. Is that possible, and if so, how? I can only get the preview to show the sender, but not the actual message, or even the first few sentences thereof.
08/01/2003 12:34pm
Correction of the error message given above. It reads "Server Error--451 {mp021-rz3}Need to authenticate..." etc. the value after "mp" changes, now it was 021, last time it was 014.
08/01/2003 11:23pm
Firstly about "mark as read while previewing", they are talking about the preview window under the list/folders not the "preview on server" feature. The preview on server is only ever going to show the headers.

Ok, now about your server. The admin of your server has probably recently switched on the requirement for you to do a POP3 authenticate before sending mail. So if you were to click "receive mail" (connecting to the same server as your SMTP server) and then try sending your mail you should find that the send works.

Now people have suggested having a option to "receive before send" so that for people in your circumstance the send will always work. But I havn't got around to implementing it yet. Because (a) you can do it manually and (b) there are better ways to authenticate SMTP tranactions than requiring a POP3 session first and finally (c) I don't have endless time to implement things ;).

All this may only be a stab in the dark, your particular case may be different. Obviously let me know if it's still a problem after you've tried receiving before sending.
09/01/2003 4:04pm
Greetings from a very wintery Vienna.

Thanks very much for your help; your suggestion that I press the "receive" button seems to do the trick. It's no bother at all.