Index > Scribe > Getting back to English
Author/Date Getting back to English
Milt Baker
18/06/2009 3:54pm
Somehow my iScribe got changed to Portuguese--no idea how.

Anyone know how I can get it back to English?

Many thanks,

--Milt Baker
19/06/2009 12:11am
Do this:
- Press Ctrl+O to get into the options.
- Move to the 6th tab
- Go to the 3rd group of options and drop down the 1st combo box... that is the currently selected language, change to English... hit Enter to save... restart the client... and you'll be back in English.