Index > Scribe > Extremely slow typing when run from USB Flash
Author/Date Extremely slow typing when run from USB Flash
Nick Schirmer
05/07/2006 1:48am
Recently I started trying to use Scribe from a USB flash device. I installed a fresh copy of Scribe to my USB flash (which says its rated at "20x" or 3MB/s) and everything runs fine EXCEPT when I type. When I type it takes 2-5 seconds for characters to show up. When I copy the same folder to my hard drive, it runs fine (even loading the mail2 file from the USB device). Any ideas? I am running the latest InScribe 1.89R3.

05/07/2006 3:04am
Please try this build and let me know if it has the same issue.
Nick Schirmer
05/07/2006 3:19am
No problem with the Test4 build. Thanks for your quick reply! Will we see an InScribe build soon?

This is why I love Scribe - if there is a problem or idea you are always so fast to fix it or make it better!

05/07/2006 3:26am
Yes. I'm in the process of polishing some details in the Linux build for test4 release. All the coding is done. Sometime this week.
05/07/2006 6:29am
i had the same problem, but not directly following the upgrdade to test3 but some time later. A reinstall of the test3 version solved the problem.

(just mentioning it because it could be just the reinstall that solved nick's problems, and not the swich to test4)
07/12/2006 8:54am
exo: Is this still an issue in the latest release?
07/12/2006 11:33am
i have not had this problem since my reinstall of test3.
I'm running from usb drive all day long, every day. No problems.