Index > Scribe > InScribe 1.88 Final sending via wrong SMTP server?
Author/Date InScribe 1.88 Final sending via wrong SMTP server?
Nick Schirmer
07/12/2005 11:23am
I am using InScribe 1.88 Final and when I send from one of my gmail addresses, it is still sending from the primary's (non-gmail) mail server. In the Account settings, it is configured for GMail's SMTP server. I have no problems recieving in the account. Is there possibly a setting I have missed? I see the Default send account pull down in the settings menu, but I'm assuming that when you change the from line in a mail message, it switches to that account for sending for that message.

Thank You,
Nick Schirmer
Eugene Lookash
11/12/2005 6:04pm
i have too problem gmail sending (only with this version)
Error: Scribe_SSL.cpp:336 - BIO_do_connect failed
11/12/2005 10:50pm
Eugene: I'd say something is blocking direct network access on your machine / network. You might want to try disabling anti-virus software or firewalls temporarily to see if they are causing the problem.
20/12/2005 12:44am
Nick: the current SMTP server and the current identity ("From" address) are totally separate independant settings. Except for when you choose to lock them together, using the "Only send through this account" checkbox in the account's identity settings.

If you switch "Only send through this account" on and send an email using that account's identity it will go out through that accounts SMTP, otherwise it goes out on the currently selected SMTP.

Most of the time the user wants to select the nearest SMTP server in the options and send all mail through that. But for different reasons you might want to override that, hence the option.