Index > Scribe > Just downloaded .exe file - won't open
Author/Date Just downloaded .exe file - won't open
01/04/2002 1:58am
I just downloaded iscribe to a floppy as I was under the impression it would work from a floppy. I wanted to test it out before installing to my harddrive, since I already have another email client installed. When I double-clicked on the icon to open the program, I repeatedly got an error message saying, "Error reading data from installer." I'm not sure what this means or what the problem is. I thought this program didn't have to be installed. I thought once downloaded, it could be opened, set up, and used. Am I wrong? Should I dump this and download again? Should I not have tried to run it from a floppy? Any help would be much appreciated. My operating system is WinME, but the final destination for this program, if I can get it to work, will be my other computer, which is Win98.
01/04/2002 4:35am
The zip version is the one that doesn't need installing. If you download the exe then you install it like any other windows apps. It's up to you to choose which works for you.

If your installing onto the floppy, then unzip the ZIP file version onto the floppy.

04/04/2002 12:35pm
Thanks. The .exe format wouldn't install (that was my point). I received an error message related to the installer and could do nothing. I dumped that, and downloaded the .zip version. I unzipped and installed this and got it set up for one e-mail account (the one through my isp). It will not allow me to set up others, as those buttons ("Add") remain gray. I had hoped to set it up to receive mail addressed to my domain. The only way I could set this up was to replace my isp information with my domain information, but it doesn't work. I can't send or receive mail using my domain setting. I can with Pegasus, but only if I leave the smtp info the same as my isp smtp info. Any suggestions? Have I made any sence? This is a nice program (faster than Peg), and if we can get all the functions to work, I'll be glad to register it!
04/04/2002 5:26pm
The .exe installer works well for me. Did you run it from the HD? Maybe it was a broken download. Which would cause exactly that error.

The free version is limited to one account.

Usually the domain will have a mail server attached to it. If you get the settings right it will work. Maybe go back through the hosting vendor to find their particulars.
04/04/2002 11:24pm
I emailed you after I posted to your forum. I should have read the info about the registered v. before, or I would have known the v. I have will only do one acc't at a time. (sorry) I reviewed all the documentaion from my hosting service regarding email setup, followed the directions VERY carefully, and it still doesn't work. When I try to send mail, I get a message saying it can't connect to the server. My host requires authentication prior to sending mail, which is done by downloading mail from their server. I can't do this. When I click on the button to receive mail, it turns gray for a few seconds, and then dark again. No mail, no error message. I have written to my host and described the problem, so hopefully they will provide a solution. Frustrating!