Index > Scribe > No original message when replying
Author/Date No original message when replying
Carlos Rocha
11/01/2005 2:04am
When I reply to a message only ---------- Original Message --------- appears in the edit area. Solved with a copy paste, but then, while editing, some lines are duplicated and some characters disappears

1.88 Test3, XP
11/01/2005 2:12am
Send your source message (attach it via d'n'd) and reply formatting to me and I'll have a look at it.
Carlos Rocha
11/01/2005 5:33am
Hi Matt,

It happens in all messages. only ----------- Original Message ------------- in the edit control.
What's d'n'd ?
11/01/2005 5:41am
d'n'd = drag and drop

All messages?

So what triggered this? Upgrading to the new version? Changing some setting?
Carlos Rocha
11/01/2005 6:04am
d'n'd, of course :) (ashamed)

I did nothing. I always install the new version over the old one.
Just replied the last Memcode Release Notification to you.
BTW, I use Scribe.ini settings, but it's the same file for a long time.
I will send you a message with just Scribe.ini attached, just in case
Carlos Rocha
11/01/2005 6:07am
Oops, strange lines in scribe.ini...
11/01/2005 6:34am
Yes I was about to say. I fixed some things in the ini read/write implementation but they are not backward compatible. I did mention this in the release notes.

I'd kill the reply/forward formats and sig's in your options and start from scratch.
28/01/2005 3:23pm
I faced the same problem. I updated from 1.86 to 1.87, using the previous .ini files. Can you pls tell me which lines should I drop from .ini files (I have several in the same directory) to get again the original email in my reply.

28/01/2005 3:44pm
I did it myself: I just created a new .ini and had a look to diff with previous .ini

Many thanks,