Index > Scribe > Can't Send Mail
Author/Date Can't Send Mail
Lee Pratt
11/10/2004 12:26am

I seem to be having a problem with my smtp config. I can receive mail no problem - but when I try to send a message it gives me the message: "Couldn't Open Connection To Server". I've checked the smtp setup values a hundred times and I don't see anything wrong.

I'm running Arch Linux with a DSL hookup and I have no problems with other e-mail clients.

Here is the output of the Scribe.txt debug file:
Send(0) got 1 mail to send
Send(0) connecting to SMTP server
Send(0) exit

I've tried the two latest test builds for linux and I get the same error message with each version.

Any help would be greatly appreciated.


11/10/2004 6:30am
Do you get any content in the status panel -> select account -> log tab? after attempting a connect.

Lee Pratt
11/10/2004 1:42pm

I checked the status panel hoping to get a clue but there wasn't any message in the Log Tab space. Whwn I receive mail there is what I assume is normal traffic and everything works fine - the problem seem to only be when I try to send...:(

Lee Pratt
13/10/2004 6:42pm

I upgraded to the Test 25 build of Version 1.87 and it receives mail like a champ but still balks at sending, but I now get a log readout when I try to send.

It says: SocketError(34):

I hope this helps...:)