Index > Scribe > About signature
Author/Date About signature
04/10/2004 8:38am
I try to use a signature when I write a mail.

In my account, the field "Signature XML" go on a file that is on the inscribe directory (it's a .txt file with two line of text).

When I send a mail, no signature is send (only the character - at the end of the message).

What is wrong ? The signature file must be in XML ?
05/10/2004 1:19am
The signature file is treated as XML... so don't use < or > to enclose anything.
05/10/2004 4:38pm
I've tested what you say.

My signature file is named signat1.txt (write with notepad from Windows).

This file contains 2 lines (without quote or > or <, only Carrier return between the two lines) :


In my account, the field "Signature XML" go on this file that is on the inscribe directory, in a subdir called "_sigatures"

And when I send a mail.....I have already nothing (just one or two blank lines and the character "-" at the end of the message.

I have no more idea :-(

Information about my system :
InScribe v1.87 (Test23, Win32 Release)
Build: Sep 27 2004, 22:38:15

Windows 2000 Pro - SP1
07/10/2004 2:07pm
Hi Damien, maybe this can help you and some others..

I use 3 files for auto-sigs.
Boot up a text editor (try SciTE from

New file 1:
call it something like 'mysigXml.txt'.. this will be the file you point to in the edit box under File/options/identity option. Note, if saved in the Scribe directory there's no need to include path in dialog box.. At the top of the blank page press enter for the number of blank lines you want to have above your signature on emails, then past in the following:

..then save in your main scribe directory. Your choice of filenames above.

New file 2:
call something like 'thesigs.txt'.. this is the file with actual sigs. You can save it (in SciTE or many other text editors with UTF8 encoding from File menu. It can contain (tested thousands in the 1 file) paragraphs you may wish to display as follows:

"Scribe is the best email client imho" -- Justascribefan

"Another quote etc" -- Juatascribefan

...etc. Note just hit enter to make simple paragraphs, nothing souped up.

New file 3:
call something like 'siglines.txt'. This file is optional, I just use it to place a line above the sigs. Different files for different types. It could look like this:




your choice.. Make sure this file is saved with 8Bit encoding to avoid glitches and you're up and rinnnig. File 1 should now make sense.


07/10/2004 2:13pm
Sorry, where it says "paste following" in File 1 above, it should look something like this:

07/10/2004 2:17pm
Sorry again.. the forum seems to strip any text within brackets...

use the following, but enclose each line like html tags. <>

include-file filename="siglines.txt"
random-line filename="thesigs.txt"
07/10/2004 2:18pm
Whew ;.
21/10/2004 7:50am
How can i put russian strings in signature?
I see only unreadable symbols ;(
21/10/2004 7:58am
ukc: Use a utf-8 editor to create the signature file.