Index > Scribe > Encrypted email content not showing
Author/Date Encrypted email content not showing
02/03/2016 2:36am
Build 74: Incoming emails with encrypted content are displaying blank email body content. Going to go back to Build 74 and see if the problem disappears.
02/03/2016 3:46am
The issue is with the email formating, not the Scribe version. It seems Thunderbird has changed their GPG encoding:

“We have changed the default message encoding in Enigmail from Inline-PGP to PGP/MIME. We recommend you keep this as default.

“If you still wish to use Inline-PGP by default, you can do so in the Account Settings under OpenPGP Security.”

So this new encoding of encrypted emails by Mozilla Thunderbird is resulting in no-body-content emails on the Scribe end.
02/03/2016 7:22am
I'd imagine it shows up as an attachment right?

Can you send me an example email?
28/04/2017 8:31am
I have also seen this problem.

The attachments seem the same, but the application/pgp-encrypted attachment comes from a Mac and is 13 bytes instead of 14 and ends in CR-CR-LF (56657273696F6E3A20310D0D0A) rather than CR-LF-CR-LF (56657273696F6E3A20310D0A0D0A).

The application/octet-stream attachment ends in CR-LF (0D0A) instead of CR-LF-CR-LF (0D0A0D0A).
28/04/2017 10:34am
The latest build of Scribe will (should) handle this fine. Yes it will initially appear blank, because Scribe doesn't have an email body to display, but once you click the "decrypt" button in the mail window, enter your password, it shows the email as it was intended to be seen.

If that doesn't work then that would be a bug. But initial blank display is how it works at the moment.
28/04/2017 12:28pm
Yeah, I have 2.1.42.

The decrypt button is disabled with 3 dots next to it rather than saying the message is encrypted.