Index > Scribe > Linux version doesn't work with Mandrake 9.1
Author/Date Linux version doesn't work with Mandrake 9.1
31/03/2003 4:52pm
I imagine the libraries in Mandrake 9.1 are too recent:

iScribe]$ ./scribe: error while loading shared libraries: cannot open shared object file: No such file or directory
31/03/2003 5:26pm
I didn't realise I linked against that library.

Anyway, I'll download that Linux and have a look at it. I've already got RedHat 8 for testing... and I run Gentoo as my main Linux install.
31/03/2003 8:35pm
I think Redhat 9 is out as well very recently (maybe today?). It's tough keeping up with all the distros!

02/05/2003 5:41pm
Any progress with this?

02/05/2003 9:35pm
I've been doing a fair bit of general Linux work recently, and I did download Mandrake. So far Scribe runs fine on Mandrake/RedHat/Gentoo. So either I fixed the problem already or it's something more subtle.

I'm check the build works on a vanilla install with whatever hardware I have. Thats about as far as it goes though. I choose a "desktop" type of install as I assume thats what most "users" would do.

I don't know what else to do.
02/05/2003 11:52pm
I reinstalled Mandrake 9.1 again (typical desktop install) so I'll try iScribe and see if I'd messed something up last time.
02/05/2003 11:59pm
Well it runs this time. Just three problems;

- it takes about 5-10s for the options window to appear
- even though I'm using a copy of my Windows mailbox files, I don't have access to any of my emails or addresses.
- when I was setting up my account details, I entered the address for the outgoing server (or whichever is first in the options menu) and then tried to copy and paste the address to the incoming server but it wouldn't work.

03/05/2003 1:24pm
It seems that if I choose the mail folder a second time it works!