Index > Scribe > Old text not apear in reply message...
Author/Date Old text not apear in reply message...
05/03/2003 10:55am
When i whant to reply, the text of the old message not apear in my the message created whit the botton reply.

The message reply quote no apear to... but probabely same bug of text...
05/03/2003 7:16pm
Was the message you were replying to HTML only?

Because in that case there is no [easy] way of producing a text only version of the HTML for "replying to". Scribe only edits plain text.
06/03/2003 12:11am
I compose a mail with scribe and send to me...

When i try to reply to my own message, the text not apear...
06/03/2003 1:37am
What exact version are you using?

There was a bug in one of the recent builds had a problem that could manifest itself in the manner your talking about.
06/03/2003 6:38am
Nahhh.. i think dude doesn't have his reply.xml set. Once I moved my scribe directory and forgot to change the path to replyxml.txt, and spent all of 5 minutes thinking about why the reply text wouldn't be shown!!
06/03/2003 6:33pm
Ok ... right...

I use version 1.86 test11

I have replaced the ReplyXml.txt by my signature.txt, my signature.txt not content Xml tag...

Now how can i change format of my reply format in ReplyXml.txt whitout edit in xml editor ?

I dont know how change xml tag ?
06/03/2003 6:39pm
Use a text editor to change the format of the replyxml.txt file. Basically leave the tags alone, just move them around in the file if you want to.

If you ever want the defaults back, delete the file and click on the "..." button in Scribe and it will recreate the file.

The default will be good enough for most people.

I use:
---------- Original Message ----------
To: <[0].name> (<[0].email>)
From: <> (<>)
Subject: <mail.subject>
Date: <mail.datesent>

<mail.body quote="> ">
06/03/2003 6:40pm
An other think...

The reply not content the quote i have chose. I have chose that quote "|" and the reply use only ">" ...
06/03/2003 6:41pm
Change the mail.body's 'quote' field to ="| ".

It doesn't read it out of the Scribe settings... (yet)
06/03/2003 6:44pm
Why you dont use setting quote in your tag like these...

<mail.body quote=UserSetting.Quote>
06/03/2003 6:45pm

like these:

<mail.body quote="> ">
06/03/2003 6:46pm
hey... my paste not apeare in my message...
how you have paste your exemple ?
06/03/2003 6:48pm
I edited the '<' to be '&lt;'...

It's HTML after all.

The reason I havn't done that is because I havn't got around to it. When I was writing the feature in the first place I knew this would come up sometime, but I was in a rush and so I put it off till later.

(I edited your posts to show what you meant)
06/03/2003 6:51pm
ok.. thanks...

My exemple is:
<mail.body quote=UserSetting.ReplyQuote>
06/03/2003 6:59pm
Ok, I HAD actually implemented this, but there was no DOM field for the quote string in the options.

Now there is (well for test12): Scribe.Quote

06/03/2003 7:02pm
cool thank..