Index > Scribe > How to know if there are attachments?
Author/Date How to know if there are attachments?
Carlos Rocha
09/06/2003 4:35pm
In Outlook Express, for exeample, there are a column to indicate the presence of attachments, and a "clip" to provide instant access to the attached files. I think that it was a great improvement to Scribe (allready excelent, congratulations).
09/06/2003 5:54pm
You can double click the email to open it in a new window and then select the Attachments tab. I know this is more clicks than necessary, but I don't know of any other way to tell. Unless the message size is huge in the message list.
09/06/2003 7:22pm
Firstly, all messages with attachments have a little black paper clip on the item in the list. To save any attachment out to disk there is a "Save Attachment As" sub menu when you right click the mail in the list.

Finally for more complete control you do need to open the email window and click on the attachments tab.
Carlos Rocha
10/06/2003 12:10pm
Sorry to insist, but I just cant find the "litle black paper clip". But in fact when I right click in the message, if it have attachments, apears in the menu "Save Attachments As...". However, in box "Mail Properties", the option "Has attachments" is allways greyed. Something wrong with installation? (the messages where imported - I dont remember how - from Outlook Express, or Mozilla).
All the other options to work with attachments are ok.
Thanks again
10/06/2003 8:07pm
Carlos Rocha
11/06/2003 1:40pm
I positively dont have that clip in my messages with attachments. Could be and defective instalation? It's because I imported the messages from other programm? I presume this is giving you to much trouble.
It's not important to me, but if it is a bug, I thing you would like to know about.

11/06/2003 6:55pm
It's probably because the import process has a bug in it. Do you remember where they we're imported from?
Carlos Rocha
11/06/2003 10:01pm
Using "Outlook Express"->"DBF Folders (v5, v6)"
With messages received by Scribe works fine (sorry, i forgot test this way)
12/06/2003 3:35am
This has been fixed for the next release.

Thanks for the report.