Thread
Index > Scribe > SSL problems
Author/Date SSL problems
Jez
27/03/2013 10:24pm
I've been using portable InScribe 1.88 for a good few years, and it does everything I want better than any other email program I've tried. Last year FastMail decided to require SSL, so I downloaded the plugin only to find that Avast handled SSL connections and insisted it be disabled in InScribe. I've since ditched Avast (which I know now leaves SSL to the mail client) and am having differing problems on two computers - one can receive but not send using SSL, the other can't do either!
I've tried upgrading to inscribe-win32-v190 but still the same problem - smtp error message on both computers: "Couldn't open a connection to the server. Server error message:", and am still unable to receive either on one computer.
Have been in touch with FastMail who checked screenshots of my InScribe accounts setup, and tested smtp using an insecure connection which works fine.
FastMail now suggesting I test using Thunderbird which of course I will do, but don't lay much hope in them sorting out my problem with InScribe, which I very much want to keep on using.
Any suggestions?
fret
28/03/2013 9:43am
I'll have a look at this tonight. At best I'll make sure the current v2.00 build works with fastmail. I'm not going back and fixing old versions of the software. I expect it's most likely either a mis-configuration or a new authentication protocol. Either way I'll get to the bottom of it.
fret
29/03/2013 9:16pm
Ok I got around to looking at this issue, and using the current build I got it working fairly quickly using this guide for both IMAP and SMTP. I did have to upgrade my free account to paid to check the SMTP part, as they don't supply SMTP services to the free accounts.

Remember each connecting is straight SSL, not STARTTLS.

Can you upgrade to a recent v2.00 build?
Jez
30/03/2013 6:23am
Thanks, will give it a try. Is there a completely portable version?
fret
30/03/2013 8:37am
Yes you can run either build as fully portable. If you run into issues let me know and I can fix them. At the moment there are no known problems with running from a USB drive or similar.
Reply