Thread
Index > Scribe > Filtering incomming emails does not work
Author/Date Filtering incomming emails does not work
tom
06/01/2013 6:25am
Hi, as allready said im my other post, filtering incomming emails does not work. Is a bugfix planned? I'm asking because this is a key-feature for me, and I still cannot use InSribe. I'm using beta43.
fret
06/01/2013 8:23am
Can you explain in more detail what your filters are trying to do?

Because in my build the filtering is working ok. So we'll have to figure out whats going on. By the way there is an option to log the internals of the filter to a file in the same folder as the Scribe.exe. Turn on "Log Filter Activity" in the filter menu and then receive some mail that should be filtered. You can then go and look for the filter log and possibly send that to me if you can't make sense of it.
tom
07/01/2013 11:49pm
Hi fret, i dont know how to explain it better than in the other thread, so i paste it here. The point is not the filtering doesnt work at all, but that it doesnt work on INCOMMING mails.

I installed the latest beta (v.2.0 43) and now filtering on substring works. But unfortunately the filering doesn't work on incomming mails at all! Only 'filter the current folder' does it.
The checkbox 'use this filter on: Incomming mail' is checked of course. As I understand this option causes incomming mails to be filtered automatically. The option 'Filters/ Disable filtering incomming mails' is not checked.
Reply