First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 6
Product:
Component:
Status: RESOLVED
Resolution: REMIND
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: Matthew Allen <fret@memecode.com>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 6 depends on: Show dependency tree
Show dependency graph
Bug 6 blocks:

Additional Comments:







View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2005-07-23 02:02
This is caused by the new font sensitive layout code being used on some tabs of
the options window. On some machines it takes a long time to do the layout
calculations for some reason. I'd really like to know more about the spec's and
particularly the OS of machines that have this problem.

------- Comment #1 From Matthew Allen 2005-07-28 05:22:43 -------
This seems to be a lot better in test10. If someone has timings in test10 that
indicate there is still a problem please post your scribe.txt results here and
I'll reopen the bug.

First Last Prev Next    No search results available      Search page      Enter new bug