First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 48
Product:
Component:
Status: RESOLVED
Resolution: FIXED
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: exosceleton <exosceleton@hotmail.com>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 48 depends on: Show dependency tree
Show dependency graph
Bug 48 blocks:

Additional Comments:







View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2005-10-27 08:09
version 1.00
the botton on the toolbar doesn't follow the action initiated through the edit 
menu, and the last draw action is not reversed when selecting edit undo, or 
ctrl+z

------- Comment #1 From exosceleton 2005-10-27 08:09:52 -------
i mean button

------- Comment #2 From Matthew Allen 2005-10-27 10:26:39 -------
*** Bug 47 has been marked as a duplicate of this bug. ***

------- Comment #3 From Matthew Allen 2005-10-27 10:28:37 -------
Yup... it's busted... don't know when that happened but it was working for
ages.

------- Comment #4 From exosceleton 2005-10-27 10:45:30 -------
dont know what happend with bug 47 being doubled to 48.
I only typed the comment once. 

oh well..

------- Comment #5 From Matthew Allen 2005-10-27 10:57:04 -------
Fixed for beta 2. Mainly the wrong ID associated with the toolbar buttons and a
few other bits... all good now.

First Last Prev Next    No search results available      Search page      Enter new bug