First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 45
Product:
Component:
Status: RESOLVED
Resolution: FIXED
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: Matthew Allen <fret@memecode.com>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 45 depends on: Show dependency tree
Show dependency graph
Bug 45 blocks:

Additional Comments:







View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2005-10-21 06:15
This is a very hard to reproduce crash that happens when opening attachments
usually over 100kb in size. The crash happens just after the list controls
OnItemClick handler has been called because the object (a GList) has been
deleted during the OnItemClick call.

First Last Prev Next    No search results available      Search page      Enter new bug