First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 154
Product:
Component:
Status: RESOLVED
Resolution: FIXED
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: Josh <josh@istedconsulting.com>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
The accounts tab after editing properties image/png Josh 2007-07-10 16:33 10.77 KB Details
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 154 depends on: Show dependency tree
Show dependency graph
Bug 154 blocks:

Additional Comments:







View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2007-07-10 16:28
Tested on a clean install of test18. Also noticed on test17. Haven't needed to
update email account properties in a while so I don't know what version it
actually showed up in.

After editing the properties of an email account, the account tab is not
redrawing properly. Only the currently selected account and the buttons are
visible. Going to a different tab and returning to the Accounts tab makes
everything display properly again.

This also happens when you select "Set sub-folder locations" on the Folders tab.

It does NOT happen when choosing the "three dot/ellipsis" (...) buttons on
either the General or Appearance tabs.

Attached is a screenshot showing the problem.

------- Comment #1 From Josh 2007-07-10 16:33:54 -------
Created an attachment (id=24) [details]
The accounts tab after editing properties

------- Comment #2 From Matthew Allen 2007-07-10 22:01:12 -------
I've seen this as well...

------- Comment #3 From Matthew Allen 2007-07-10 23:53:36 -------
This was caused by an InvalidateRect call in the wrong place.

First Last Prev Next    No search results available      Search page      Enter new bug