First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 146
Product:
Component:
Status: ASSIGNED
Resolution:
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: Josh <josh@istedconsulting.com>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
Screenshot of problem image/png Josh 2007-02-08 17:12 7.64 KB Details
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 146 depends on: Show dependency tree
Show dependency graph
Bug 146 blocks:

Additional Comments:








View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2007-02-08 17:11
When I do an "Analyze Selected Mail" if there is a spam probability of 1.0000
on
a word then it displays 1.#INF00 and the Result=-1.#IND00. 
Notes:
I have my threshold set at 0.6 rather than 0.9
In statistics, "False Negatives" displays #
"False Positives" displays 3
"Efficency" displays 100.0% (And I think it's supposed to be spelled
Efficiency)

I will attach a screenshot to illustrate.

------- Comment #1 From Josh 2007-02-08 17:12:39 -------
Created an attachment (id=17) [details]
Screenshot of problem

------- Comment #2 From Josh 2007-02-08 17:20:07 -------
In hindsight, the spam filter has not found any spams for me in a long while.
I'm not sure whether it is because of this or because my corpus is somehow
tainted or the spammers are getting better. All the spam I'm catching right now
is coming from an image filter.

------- Comment #3 From Matthew Allen 2007-02-12 10:50:16 -------
I've fixed the spelling. Not sure what is up with the word databases. Could you
save the .idx files somewhere safe and rebuild the word lists?

------- Comment #4 From Josh 2007-02-13 23:52:00 -------
Yes, removing the .idx files and rebuilding them helped. Finds spam now and the
#INF and #IND have both disappeared. # still shows up in the False Negatives
place though. Is there a way of resetting these statistics?

First Last Prev Next    No search results available      Search page      Enter new bug